
<!DOCTYPE html>
<html lang="en-US" class="static detail-event-type contents" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="utf-8" />
    <title>Well-Being HI</title>
    <link href="//fonts.googleapis.com/css?family=Ubuntu:400,500&amp;subset=latin" rel="stylesheet" type="text/css" />
<link href="/Themes/HMSA/Styles/Site.css" rel="stylesheet" type="text/css" />
<link href="/Themes/HMSA/Styles/blog.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/scripts/html5.js" type="text/javascript"></script>
<![endif]-->
<meta content="Orchard" name="generator" />
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0,target-densitydpi=device-dpi, user-scalable=no" name="viewport" />
<link href="/themes/hmsa/content/media/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    <meta name="description" content="The Epilepsy Foundation of Hawaii invites you, family, friends, and anyone impacted by seizures to learn about current issues regarding epilepsy, connect with others, and be inspired by those living with epilepsy." />

    <meta property="fb:app_id" content="468338943317587" />
    <meta property="og:site_name" content="Well-Being Hawaii" />
    <link href="/Themes/HMSA/Styles/print.min.css" rel="stylesheet" media="print" />


    <script>(function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);</script>
</head>
<body>

    
    



<div class="zone zone-navigation">

<header class="header header--sticky">
    <div class="stage row stage--nav">

<div class="row">
    <div class="no-gutter-span2 logo-wrapper logo-wrapper--site menu-height-fill">
        <a href="/">
            <!--[if lt IE 9]>
    <img src="/Themes/HMSA/Content/Media/logo.png" width="152" height="43" alt="Well-Being Hawaii" />
<![endif]-->

<!--[if gt IE 8]><!-->
    <svg width="152" height="43" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
     viewBox="0 0 432 121" enable-background="new 0 0 432 121" xml:space="preserve">
<g id="wellbeing" fill="#00AA8F">
<path d="M-0.1,23.5h15.2l5,23.8c0.8,5,1.4,10,2.2,15.2h0.4c1.1-5.3,1.8-10.4,3-15.2l5.6-23.8h13.2l5.8,23.8
		            c1.2,5,2.2,10,3.2,15.2h0.4c1.1-5.3,1.4-10.2,2.5-15.2L61,23.5h14L62.7,75H44.9l-4.6-20.7c-1.1-4.8-1.8-9.6-2.8-15.1h-0.4
		            c-1.1,5.4-1.6,10.2-2.6,15.1L30.1,75H12.5L-0.1,23.5z" />
<path d="M99.7,22.3c14.6,0,21.8,10.6,21.8,24.6c0,2.6-0.4,5.3-0.6,6.4H90.3c1.4,7.8,6.7,11.2,13.4,11.2
		            c3.9,0,7.4-1.2,11-3.4l5,9.2c-5.3,3.6-12.3,5.8-18.2,5.8c-14.8,0-26-10-26-27C75.5,32.5,87.5,22.3,99.7,22.3z M108.8,43.9
		            c0-6-2.5-10-8.6-10c-4.8,0-9,3.2-10,10H108.8z" />
<path d="M127.1,2.4h15.2v57.2c0,3.2,1.4,4.2,2.6,4.2c0.6,0,1.1,0,1.8-0.2l1.8,11.2c-1.6,0.8-4.2,1.2-7.6,1.2
		            c-10.4,0-14-6.8-14-17.2V2.4H127.1z" />
<path d="M151.5,2.4h15.2v57.2c0,3.2,1.4,4.2,2.6,4.2c0.6,0,1.1,0,1.8-0.2l1.8,11.2c-1.6,0.8-4.2,1.2-7.6,1.2
		            c-10.4,0-14-6.8-14-17.2V2.4H151.5z" />
<path d="M172.8,43.3h25.4v10.9h-25.4V43.3z" />
<path d="M204.4,2.4h15.2v17.9l-0.4,7.8c4-3.6,8.8-5.6,13.7-5.6c12.4,0,20.2,10.2,20.2,26
		            c0,17.9-10.6,27.8-21.6,27.8c-4.6,0-9.5-2.2-13.4-6.7h-0.4l-1.2,5.4h-12.1V2.4L204.4,2.4z M227.8,63.8c5.3,0,9.6-4.6,9.6-15.2
		            c0-9.2-2.8-13.8-9-13.8c-3.2,0-6,1.4-8.8,4.6v21C222.4,63,225.2,63.8,227.8,63.8z" />
<path d="M279.8,22.3c14.6,0,21.8,10.6,21.8,24.6c0,2.6-0.4,5.3-0.6,6.4h-30.8c1.4,7.8,6.7,11.2,13.4,11.2
		            c3.9,0,7.4-1.2,11-3.4l5,9.2c-5.3,3.6-12.3,5.8-18.2,5.8c-14.8,0-26-10-26-27C255.6,32.5,267.7,22.3,279.8,22.3z M288.8,43.9
		            c0-6-2.5-10-8.6-10c-4.8,0-9,3.2-10,10H288.8z" />
<path d="M306.1,8c0-4.6,3.9-7.8,8.8-7.8c5.3,0,8.8,3.2,8.8,7.8s-3.6,8.1-8.8,8.1C309.7,16,306.1,12.5,306.1,8z
		             M307.2,23.5h15.2V75h-15.2V23.5z" />
<path d="M330.8,23.5h12.5l1.1,6.7h0.4c4.4-4.2,9.6-7.8,16.5-7.8c11.2,0,16,7.8,16,20.8V75H362V45
		            c0-7.4-2-9.8-6.4-9.8c-3.9,0-6.2,1.8-9.6,5v34.7h-15.2V23.5L330.8,23.5z" />
<path d="M389,73.3V73c-2.6-1.8-4.8-4.4-4.8-8.6c0-3.9,2.5-7.4,5.8-9.6v-0.4c-3.6-2.5-7-7.4-7-13.4
		            c0-12.4,10.2-18.6,21.2-18.6c2.8,0,5.6,0.4,8.1,1.2h18.8v11H423c1.1,1.6,1.6,4,1.6,6.8c0,11.8-9,17.2-20.2,17.2
		            c-1.8,0-4-0.4-6.2-1.1c-1.4,1.2-1.8,2-1.8,3.9c0,2.6,2,3.9,7.8,3.9h8.2c12.6,0,19.6,3.9,19.6,13c0,10.6-11,18.4-28.6,18.4
		            c-12,0-21.6-4-21.6-13C381.7,79.4,384.3,75.9,389,73.3z M405.7,87.1c6.8,0,11.8-2.8,11.8-6.4c0-3.2-2.8-4-7.8-4h-5.3
		            c-3.6,0-5.6-0.2-7.2-0.6c-1.8,1.6-2.8,3.2-2.8,5C394.3,85.1,398.9,87.1,405.7,87.1z M411.5,40.8c0-5.4-3-8.2-7-8.2s-7,2.8-7,8.2
		            c0,5.6,3,8.6,7,8.6C408.5,49.3,411.5,46.5,411.5,40.8z" />
        </g>
<g>
<g id="hawaii" fill="#00AEEF">
<path d="M37.9,105.8H17.3v15.1h-4.6v-32h4.6v13.4h20.7V88.9h4.6v32h-4.6V105.8z" />
<path d="M108.6,112.3H88.9l-4.2,8.4h-5.3l16.5-32h5.4l16.5,32h-5.3L108.6,112.3z M106.7,108.8l-8.1-16.2l-8.1,16.2
			                    H106.7z" />
<path d="M201.2,88.7h4.8l-11.2,32h-6.4l-9.8-28.2l0,0l-9.8,28.2h-6.4l-11.2-32h4.8l9.5,28.2l0,0l9.8-28.2h6.2
			                    l9.8,28.2l0,0L201.2,88.7z" />
<path d="M269.4,112.3h-19.6l-4.2,8.4h-5.3l16.5-32h5.4l16.5,32h-5.3L269.4,112.3z M267.7,108.8l-8.1-16.2
			                    l-8.1,16.2H267.7z" />
<path d="M318.2,88.7h4.6v32h-4.6V88.7z" />
<path d="M366.3,88.7h4.6v32h-4.6V88.7z" />
	        </g>
        </g>
    </svg>
<!--<![endif]-->

        </a>
    </div>
        <div class="no-gutter-span1 menu-height-fill">
        </div>
    <nav class="no-gutter-span9">
        <ul class="row">
            <li class="desktop-hide no-gutter-span8 mobile-no-gutter-span6 nav-hidden"></li>
<li class="navigation-health navigation-item no-gutter-span2 tablet-hide">
                    <a href="/health">
                        <i class="icon icon-navigation icon-health"></i>
                        <div class="navigation-item__name">
                            health
                        </div>
                        <div class="navigation-item__bar"></div>
                    </a>
                </li>
<li class="navigation-fitness navigation-item no-gutter-span2 tablet-hide">
                    <a href="/fitness">
                        <i class="icon icon-navigation icon-fitness"></i>
                        <div class="navigation-item__name">
                            fitness
                        </div>
                        <div class="navigation-item__bar"></div>
                    </a>
                </li>
<li class="navigation-food navigation-item no-gutter-span2 tablet-hide">
                    <a href="/food">
                        <i class="icon icon-navigation icon-food"></i>
                        <div class="navigation-item__name">
                            food
                        </div>
                        <div class="navigation-item__bar"></div>
                    </a>
                </li>
<li class="navigation-lifestyle navigation-item no-gutter-span2 tablet-hide">
                    <a href="/lifestyle">
                        <i class="icon icon-navigation icon-lifestyle"></i>
                        <div class="navigation-item__name">
                            lifestyle
                        </div>
                        <div class="navigation-item__bar"></div>
                    </a>
                </li>
<li class="navigation-events navigation-item no-gutter-span2 tablet-hide">
                    <a href="/upcoming-events">
                        <i class="icon icon-navigation icon-events"></i>
                        <div class="navigation-item__name">
                            events
                        </div>
                        <div class="navigation-item__bar"></div>
                    </a>
                </li>

            <li class="navigation-item__search navigation-item last no-gutter-span2 mobile-no-gutter-span3">
                <a href="/search">
                    <i class="icon-search icon--center"></i>
                    <div class="navigation-item__bar"></div>
                </a>
            </li>

            <li class="mobile-nav mobile-nav__trigger navigation-item no-gutter-span2 mobile-no-gutter-span3" data-action="toggle" data-target=".mobile-nav__menu,.mobile-nav__underlay" data-toggle-class="hide">
                <a href="#nav">
                    <i class="icon-menu icon-center"></i>
                    <div class="navigation-item__bar"></div>
                </a>
            </li>
        </ul>

    </nav>
</div>
    </div>
</header>

<div class="mobile-nav__underlay hide" data-action="toggle" data-target=".mobile-nav__menu,.mobile-nav__underlay" data-toggle-class="hide"></div>
<ul class="mobile-nav mobile-nav__menu hide">
<li class="navigation-health mobile-nav__item">
            <a href="/health">
                <div class="mobile-nav__name">
                    <i class="icon icon-health"></i>
                    health
                </div>

            </a>
        </li>
<li class="navigation-fitness mobile-nav__item">
            <a href="/fitness">
                <div class="mobile-nav__name">
                    <i class="icon icon-fitness"></i>
                    fitness
                </div>

            </a>
        </li>
<li class="navigation-food mobile-nav__item">
            <a href="/food">
                <div class="mobile-nav__name">
                    <i class="icon icon-food"></i>
                    food
                </div>

            </a>
        </li>
<li class="navigation-lifestyle mobile-nav__item">
            <a href="/lifestyle">
                <div class="mobile-nav__name">
                    <i class="icon icon-lifestyle"></i>
                    lifestyle
                </div>

            </a>
        </li>
<li class="navigation-events mobile-nav__item">
            <a href="/upcoming-events">
                <div class="mobile-nav__name">
                    <i class="icon icon-events"></i>
                    events
                </div>

            </a>
        </li>
</ul>


</div>
<div id="layout-wrapper">

<div id="layout-featured">
    
</div>

<div id="layout-main-container">
    <div id="layout-main" class="group">
        <div id="layout-content">
                            <div id="content" class="group">
                    <div class="zone zone-content">



<div class="row stage blog-post-wrapper">
<div class="span8 blog-post tablet-span12 mobile-span12">
    <article>
        <header class="blog-post-header">
            <div class="article__hero-container">
                <img src="" alt="" />
            </div>

            <h1 class="collapse-bottom">The Epilepsy Foundation of Hawaii Community Conference</h1>
        </header>

        <p>The Epilepsy Foundation of Hawaii invites you, family, friends, and anyone impacted by seizures to learn about current issues regarding epilepsy, connect with others, and be inspired by those living with epilepsy.</p>
<p><img width="500" height="697" alt="" src="/Media/Default/Lynn/epilepsy%20conference%20flyer.JPG" /></p>
<p>Light breakfast and refreshments included. To learn more and register, go to <a href="http://www.epilepsyhawaii.org/conference/">epilepsyhawaii.org/conference</a>.</p>

                    <div class="event__details"><strong>Cost: </strong> Free </div>
        
    </article>

</div>

<aside class="span4 tablet-span12 mobile-span12 tablet-break mobile-break row">

        <div class="event__location-wrapper sidebar__module span12 tablet-span6 mobile-span12">
            <div class="event__map">
                <img src="https://maps.googleapis.com/maps/api/staticmap?size=800x150&amp;zoom=14&amp;maptype=roadmap\&amp;markers=size:mid%7Ccolor:red%7C1%20Aloha%20Tower%20Dr.%20Honolulu%2C%20HI%2096813" alt="">
            </div>
            <div class="event__location-details">
                <p>
                    <strong>Aloha Tower Marketplace</strong><br />
                    1 Aloha Tower Dr.<br />
                    Honolulu, HI 96813<br />
                    Oahu
                </p>
            </div>
        </div>

    <div class="sidebar__module sidebar__module--no-pad span12 desktop-break mobile-break tablet-span6 mobile-span12 row">
        <div class="event__schedule-header"><span><i class="icon icon-events"></i>Schedule</span></div>
        <div class="event__schedule">
            <p>
Saturday, November 10                <br />
                <span>09:00 AM - 12:30 PM</span>
            </p>
        </div>
    </div>
</aside>

</div></div>
                </div>
                    </div>
    </div>
</div>

<div id="layout-footer" class="group">
    <footer>

        <div class="footer-container" id="footer">
    <div class="footer-main stage row">
        <div class="span3 tablet-span7 mobile-span12 logo-wrapper">
            <a href="//hmsa.com/">
                <i class="icon icon-hmsa"></i>
            </a>
        </div>
        <div class="span2 tablet-span5 mobile-break mobile-span12 row">
            <div class="footer-links">
                <a href="/about-us">About Us</a>
                <a href="/terms-of-use">Terms of Use</a >
                <a href="https://hmsa.com/non-discrimination-notice/">Non-discrimination Notice</a>
            </div>&nbsp;
        </div>
        <div class="span3 offset1 tablet-span5 mobile-break mobile-span12 row expand-bottom">
            <span class="h4">Connect with us</span>
            <div class="social-links">
                <a href="http://www.facebook.com/myhmsa/"><i class="icon icon-facebook"></i></a>
<a href="https://twitter.com/askhmsa/"><i class="icon icon-twitter"></i></a>
<a href="http://instagram.com/askhmsa/"><i class="icon icon-instagram"></i></a>
<a href="https://www.pinterest.com/myHMSA/"><i class="icon icon-pinterest"></i></a>

<a href="http://www.youtube.com/HMSANow/"><i class="icon icon-youtube"></i></a>
            </div>
        </div>
    </div>
    <div class="footer-foot">
        <div class="footer-foot-content stage row">
            <p class="collapse-bottom">HMSA, an Independent Licensee of the Blue Cross and Blue Shield Association</p>
            <p class="collapse-bottom">&copy; 2015 Hawaii Medical Service Association. All rights reserved.</p>
        </div>
    </div>
    <div class="footer-secondary">
        <div class="stage">
            <h3 class="article-tile__title">Need a Language Interpreter?</h3>
            <ul>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Hawaiian">'Olelo Hawai'i</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Visayan">Bisaya</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Chinese">繁體中文</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Ilocano">Ilokano</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Japanese">日本語</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Korean">한국어</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Laotian">ພາສາລາວ</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Marshallese">Kajin Ṃajōḷ</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Pohnpeian">Lokaiahn Pohnpei</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Faasamoa">Gagana Sāmoa</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Espanol">Español</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Tagalog">Tagalog</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Fakatonga">Tonga</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Trukese">Foosun Chuuk</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Viet">Tiếng Việt</a></li>
            </ul>
        </div>
    </div>
</div>
        <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '468338943317587',
          xfbml      : true,
          version    : 'v2.8'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
</script>
        <div class="hide">
            Orchard.UI.Resources.RequireSettings
            Orchard.UI.Resources.RequireSettings
        </div>

    </footer>
</div>
</div>
    <script src="/Themes/HMSA/Scripts/lib/jquery-2.1.4.min.js" type="text/javascript"></script>
<script src="/Themes/HMSA/Scripts/blog.js" type="text/javascript"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64407602-1', 'auto');
  ga('send', 'pageview');

</script>

    <div id="islandSceneModal" class="modal">
        <div class="modal-content">

            <div class="row">

                <div class="span6 tablet-span12" style="max-height: 400px; overflow: hidden;">

                    <img src="/Media/IslandScene/island-scene-promo.jpg" style="width:100%; " />
                </div>
                <div class="span6 tablet-span12" id="modal-message" style="height: 100%;padding: 20px;">
                    <p style="font-size: 22px;font-weight: 500; margin: 10px 0;">We’ve moved!</h1>
                    <p style="line-height: 1.5;">
                        Well-Being Hawaii is now <em>Island Scene</em> online. Thanks so much for your support.
                        Visit us at <strong><a href="http://islandscene.com/?utm_source=wellbeingHI" style="color: #237ac5 !important;">islandscene.com</a></strong>
                        where we can continue our adventure together.

                    </p>
                    <a id="redirect-btn" class="island-scene__button" href="http://islandscene.com" style="background-color:#0061b5;">Visit <em>Island Scene</em></a>

                    <img src="/Media/IslandScene/island-scene.svg" style="width: 100%; padding: 10px 25px; margin-top: 40px;" />
                </div>
            </div>
        </div>
    </div>

    <style>
        .modal {
            display: block;
            position: fixed;
            z-index: 900;
            left: 0;
            top: 0;
            width: 100%;
            height: 100%;
            overflow: auto;
            background-color: rgb(0,0,0);
            background-color: rgba(0,0,0,0.7);
        }

        .modal-content {
            margin: 10% auto;
            max-width: 600px;
            background-color: white;
            border-radius: 10px;
            overflow: hidden;
        }
    </style>

    <script>
        (function () {
            var path = window.location.pathname;
            var qs = '?utm_source=wellbeingHI';
            var redirect = 'http://islandscene.com' + path + qs;

            document.getElementById('redirect-btn').setAttribute('href', redirect);

            console.log(document.getElementById('redirect-btn').href);
            console.log(redirect);
        })();
    </script>
</body>
</html>