
<!DOCTYPE html>
<html lang="en-US" class="static detail-blog-post contents" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="utf-8" />
    <title>Well-Being Hawaii</title>
    <link href="//fonts.googleapis.com/css?family=Ubuntu:400,500&amp;subset=latin" rel="stylesheet" type="text/css" />
<link href="/Themes/HMSA/Styles/Site.css" rel="stylesheet" type="text/css" />
<link href="/Themes/HMSA/Styles/blog.css" rel="stylesheet" type="text/css" />
<!--[if lt IE 9]>
<script src="/Core/Shapes/scripts/html5.js" type="text/javascript"></script>
<![endif]-->
<meta content="Orchard" name="generator" />
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0,target-densitydpi=device-dpi, user-scalable=no" name="viewport" />
<link href="/themes/hmsa/content/media/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    <meta name="description" content="HMSA was a proud sponsor of the 3rd Annual Back to School Bash at the Kukui Grove Center in Lihue, Kauai. Nearly 1,800 students received a reusable bag filled with school supplies like composition tablets, binders with filler paper, pencils and crayons, glue, and more for free. The annual event helps families with students prepare for school." />
    <meta property="og:title" content="Kauai&#39;s Back to School Bash" />
    <meta property="og:description" content="HMSA was a proud sponsor of the 3rd Annual Back to School Bash at the Kukui Grove Center in Lihue, Kauai. Nearly 1,800 students received a reusable bag filled with school supplies like composition tablets, binders with filler paper, pencils and crayons, glue, and more for free. The annual event helps families with students prepare for school." />
    <meta property="og:image" content="https://wellbeinghi.com/Media/Default/Jessika/back-to-school-bash-packing-party-hero-1.jpg" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://wellbeinghi.com/kauai-s-back-to-school-bash" />
    <meta property="og:image:secure_url" content="https://wellbeinghi.com/kauai-s-back-to-school-bash" />

    <meta property="fb:app_id" content="468338943317587" />
    <meta property="og:site_name" content="Well-Being Hawaii" />
    <link href="/Themes/HMSA/Styles/print.min.css" rel="stylesheet" media="print" />


    <script>(function (d) { d.className = "dyn" + d.className.substring(6, d.className.length); })(document.documentElement);</script>
</head>
<body>
    
    



<div class="zone zone-navigation">

<header class="header header--sticky">
    <div class="stage row stage--nav">

<div class="row">
    <div class="no-gutter-span2 logo-wrapper logo-wrapper--site menu-height-fill">
        <a href="/">
            <!--[if lt IE 9]>
    <img src="/Themes/HMSA/Content/Media/logo.png" width="152" height="43" alt="Well-Being Hawaii" />
<![endif]-->

<!--[if gt IE 8]><!-->
    <svg width="152" height="43" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
     viewBox="0 0 432 121" enable-background="new 0 0 432 121" xml:space="preserve">
<g id="wellbeing" fill="#00AA8F">
<path d="M-0.1,23.5h15.2l5,23.8c0.8,5,1.4,10,2.2,15.2h0.4c1.1-5.3,1.8-10.4,3-15.2l5.6-23.8h13.2l5.8,23.8
		            c1.2,5,2.2,10,3.2,15.2h0.4c1.1-5.3,1.4-10.2,2.5-15.2L61,23.5h14L62.7,75H44.9l-4.6-20.7c-1.1-4.8-1.8-9.6-2.8-15.1h-0.4
		            c-1.1,5.4-1.6,10.2-2.6,15.1L30.1,75H12.5L-0.1,23.5z" />
<path d="M99.7,22.3c14.6,0,21.8,10.6,21.8,24.6c0,2.6-0.4,5.3-0.6,6.4H90.3c1.4,7.8,6.7,11.2,13.4,11.2
		            c3.9,0,7.4-1.2,11-3.4l5,9.2c-5.3,3.6-12.3,5.8-18.2,5.8c-14.8,0-26-10-26-27C75.5,32.5,87.5,22.3,99.7,22.3z M108.8,43.9
		            c0-6-2.5-10-8.6-10c-4.8,0-9,3.2-10,10H108.8z" />
<path d="M127.1,2.4h15.2v57.2c0,3.2,1.4,4.2,2.6,4.2c0.6,0,1.1,0,1.8-0.2l1.8,11.2c-1.6,0.8-4.2,1.2-7.6,1.2
		            c-10.4,0-14-6.8-14-17.2V2.4H127.1z" />
<path d="M151.5,2.4h15.2v57.2c0,3.2,1.4,4.2,2.6,4.2c0.6,0,1.1,0,1.8-0.2l1.8,11.2c-1.6,0.8-4.2,1.2-7.6,1.2
		            c-10.4,0-14-6.8-14-17.2V2.4H151.5z" />
<path d="M172.8,43.3h25.4v10.9h-25.4V43.3z" />
<path d="M204.4,2.4h15.2v17.9l-0.4,7.8c4-3.6,8.8-5.6,13.7-5.6c12.4,0,20.2,10.2,20.2,26
		            c0,17.9-10.6,27.8-21.6,27.8c-4.6,0-9.5-2.2-13.4-6.7h-0.4l-1.2,5.4h-12.1V2.4L204.4,2.4z M227.8,63.8c5.3,0,9.6-4.6,9.6-15.2
		            c0-9.2-2.8-13.8-9-13.8c-3.2,0-6,1.4-8.8,4.6v21C222.4,63,225.2,63.8,227.8,63.8z" />
<path d="M279.8,22.3c14.6,0,21.8,10.6,21.8,24.6c0,2.6-0.4,5.3-0.6,6.4h-30.8c1.4,7.8,6.7,11.2,13.4,11.2
		            c3.9,0,7.4-1.2,11-3.4l5,9.2c-5.3,3.6-12.3,5.8-18.2,5.8c-14.8,0-26-10-26-27C255.6,32.5,267.7,22.3,279.8,22.3z M288.8,43.9
		            c0-6-2.5-10-8.6-10c-4.8,0-9,3.2-10,10H288.8z" />
<path d="M306.1,8c0-4.6,3.9-7.8,8.8-7.8c5.3,0,8.8,3.2,8.8,7.8s-3.6,8.1-8.8,8.1C309.7,16,306.1,12.5,306.1,8z
		             M307.2,23.5h15.2V75h-15.2V23.5z" />
<path d="M330.8,23.5h12.5l1.1,6.7h0.4c4.4-4.2,9.6-7.8,16.5-7.8c11.2,0,16,7.8,16,20.8V75H362V45
		            c0-7.4-2-9.8-6.4-9.8c-3.9,0-6.2,1.8-9.6,5v34.7h-15.2V23.5L330.8,23.5z" />
<path d="M389,73.3V73c-2.6-1.8-4.8-4.4-4.8-8.6c0-3.9,2.5-7.4,5.8-9.6v-0.4c-3.6-2.5-7-7.4-7-13.4
		            c0-12.4,10.2-18.6,21.2-18.6c2.8,0,5.6,0.4,8.1,1.2h18.8v11H423c1.1,1.6,1.6,4,1.6,6.8c0,11.8-9,17.2-20.2,17.2
		            c-1.8,0-4-0.4-6.2-1.1c-1.4,1.2-1.8,2-1.8,3.9c0,2.6,2,3.9,7.8,3.9h8.2c12.6,0,19.6,3.9,19.6,13c0,10.6-11,18.4-28.6,18.4
		            c-12,0-21.6-4-21.6-13C381.7,79.4,384.3,75.9,389,73.3z M405.7,87.1c6.8,0,11.8-2.8,11.8-6.4c0-3.2-2.8-4-7.8-4h-5.3
		            c-3.6,0-5.6-0.2-7.2-0.6c-1.8,1.6-2.8,3.2-2.8,5C394.3,85.1,398.9,87.1,405.7,87.1z M411.5,40.8c0-5.4-3-8.2-7-8.2s-7,2.8-7,8.2
		            c0,5.6,3,8.6,7,8.6C408.5,49.3,411.5,46.5,411.5,40.8z" />
        </g>
<g>
<g id="hawaii" fill="#00AEEF">
<path d="M37.9,105.8H17.3v15.1h-4.6v-32h4.6v13.4h20.7V88.9h4.6v32h-4.6V105.8z" />
<path d="M108.6,112.3H88.9l-4.2,8.4h-5.3l16.5-32h5.4l16.5,32h-5.3L108.6,112.3z M106.7,108.8l-8.1-16.2l-8.1,16.2
			                    H106.7z" />
<path d="M201.2,88.7h4.8l-11.2,32h-6.4l-9.8-28.2l0,0l-9.8,28.2h-6.4l-11.2-32h4.8l9.5,28.2l0,0l9.8-28.2h6.2
			                    l9.8,28.2l0,0L201.2,88.7z" />
<path d="M269.4,112.3h-19.6l-4.2,8.4h-5.3l16.5-32h5.4l16.5,32h-5.3L269.4,112.3z M267.7,108.8l-8.1-16.2
			                    l-8.1,16.2H267.7z" />
<path d="M318.2,88.7h4.6v32h-4.6V88.7z" />
<path d="M366.3,88.7h4.6v32h-4.6V88.7z" />
	        </g>
        </g>
    </svg>
<!--<![endif]-->

        </a>
    </div>
        <div class="no-gutter-span1 menu-height-fill">
        </div>
    <nav class="no-gutter-span9">
        <ul class="row">
            <li class="desktop-hide no-gutter-span8 mobile-no-gutter-span6 nav-hidden"></li>
<li class="navigation-health navigation-item no-gutter-span2 tablet-hide">
                    <a href="/health">
                        <i class="icon icon-navigation icon-health"></i>
                        <div class="navigation-item__name">
                            health
                        </div>
                        <div class="navigation-item__bar"></div>
                    </a>
                </li>
<li class="navigation-fitness navigation-item no-gutter-span2 tablet-hide">
                    <a href="/fitness">
                        <i class="icon icon-navigation icon-fitness"></i>
                        <div class="navigation-item__name">
                            fitness
                        </div>
                        <div class="navigation-item__bar"></div>
                    </a>
                </li>
<li class="navigation-food navigation-item no-gutter-span2 tablet-hide">
                    <a href="/food">
                        <i class="icon icon-navigation icon-food"></i>
                        <div class="navigation-item__name">
                            food
                        </div>
                        <div class="navigation-item__bar"></div>
                    </a>
                </li>
<li class="navigation-lifestyle navigation-item no-gutter-span2 tablet-hide">
                    <a href="/lifestyle">
                        <i class="icon icon-navigation icon-lifestyle"></i>
                        <div class="navigation-item__name">
                            lifestyle
                        </div>
                        <div class="navigation-item__bar"></div>
                    </a>
                </li>
<li class="navigation-events navigation-item no-gutter-span2 tablet-hide">
                    <a href="/upcoming-events">
                        <i class="icon icon-navigation icon-events"></i>
                        <div class="navigation-item__name">
                            events
                        </div>
                        <div class="navigation-item__bar"></div>
                    </a>
                </li>

            <li class="navigation-item__search navigation-item last no-gutter-span2 mobile-no-gutter-span3">
                <a href="/search">
                    <i class="icon-search icon--center"></i>
                    <div class="navigation-item__bar"></div>
                </a>
            </li>

            <li class="mobile-nav mobile-nav__trigger navigation-item no-gutter-span2 mobile-no-gutter-span3" data-action="toggle" data-target=".mobile-nav__menu,.mobile-nav__underlay" data-toggle-class="hide">
                <a href="#nav">
                    <i class="icon-menu icon-center"></i>
                    <div class="navigation-item__bar"></div>
                </a>
            </li>
        </ul>

    </nav>
</div>
    </div>
</header>

<div class="mobile-nav__underlay hide" data-action="toggle" data-target=".mobile-nav__menu,.mobile-nav__underlay" data-toggle-class="hide"></div>
<ul class="mobile-nav mobile-nav__menu hide">
<li class="navigation-health mobile-nav__item">
            <a href="/health">
                <div class="mobile-nav__name">
                    <i class="icon icon-health"></i>
                    health
                </div>

            </a>
        </li>
<li class="navigation-fitness mobile-nav__item">
            <a href="/fitness">
                <div class="mobile-nav__name">
                    <i class="icon icon-fitness"></i>
                    fitness
                </div>

            </a>
        </li>
<li class="navigation-food mobile-nav__item">
            <a href="/food">
                <div class="mobile-nav__name">
                    <i class="icon icon-food"></i>
                    food
                </div>

            </a>
        </li>
<li class="navigation-lifestyle mobile-nav__item">
            <a href="/lifestyle">
                <div class="mobile-nav__name">
                    <i class="icon icon-lifestyle"></i>
                    lifestyle
                </div>

            </a>
        </li>
<li class="navigation-events mobile-nav__item">
            <a href="/upcoming-events">
                <div class="mobile-nav__name">
                    <i class="icon icon-events"></i>
                    events
                </div>

            </a>
        </li>
</ul>


</div>
<div id="layout-wrapper">

<div id="layout-featured">
    
</div>

<div id="layout-main-container">
    <div id="layout-main" class="group">
        <div id="layout-content">
                            <div id="content" class="group">
                    <div class="zone zone-content">



<div class="row stage blog-post-wrapper">
<div class="span8 blog-post tablet-span12 mobile-span12">
    <article>
        <header class="blog-post-header">
            <div class="article__hero-container">
                <img src="/Media/Default/Jessika/back-to-school-bash-packing-party-hero-1.jpg" alt="Community and corporate volunteers came together to pack nearly 1,800 bags filled with much-needed school supplies to give away at the 3rd Annual Back to School Bash at Kukui Grove in Lihue, Kauai." />
            </div>

            <h1 class="collapse-bottom">Kauai&#39;s Back to School Bash</h1>
            <h4 class="post-date expand-top">

<div class="published">
    August 09, 2017
</div></h4>
        </header>

        <p>HMSA was a proud sponsor of the <a href="http://thegardenisland.com/news/local/back-to-school-bash-helps-thousands/article_8563afe4-6a94-58b2-9ecd-21d97721537a.html" target="_blank">3rd Annual Back to School Bash</a> at the Kukui Grove Center in Lihue, Kauai. Nearly 1,800 students received a reusable bag filled with school supplies like composition tablets, binders with filler paper, pencils and crayons, glue, and more for free. The annual event helps families with students prepare for school.&nbsp;</p>
<p style="text-align: center;"><img width="250" height="333" alt="Kauai's Back to School Bash is a school supplies giveaway that helps families with students better prepare for the start of school. The program is in its third year. " src="/Media/Default/Jessika/kauai-back-to-school-bash-1.JPG" /> <img width="250" height="333" alt="Kauai's Back to School Bash is a school supplies giveaway that helps families with students better prepare for the start of school. The program is in its third year. " src="/Media/Default/Jessika/1800-bags-kauai-back-to-school-bash.JPG" /></p>
<p>In addition to the school supply giveaway, the Back to School bash had a keiki fun zone, live entertainment, mall-wide back-to-school sales, and a community resource fair. HMSA's awesome Kauai staff shared the importance of living a healthy lifestyle with kids by having them do exercises like jumping jacks and pineapple pick-ups for a prize. Kids that completed the exercise won a keiki-sized toothbrush. We also had AskHMSA representatives available to answer plan-specific questions.</p>
<p style="text-align: center;">&nbsp; <img width="500" height="666" alt="HMSA was a proud sponsor of the 3rd Annual Back to School Bash School Supplies Giveaway. Here is Team HMSA with Mayor Bernard Carvalho at the 3rd Annual Back to School Bash at Kukui Grove Lihue, Kauai." src="/Media/Default/Jessika/team-hmsa-at-kauai-back-to-school-bash.jpg" /></p>
<p>Team HMSA loves being out in the community and we hope to see you out there soon. Check out our <a href="http://wellbeinghi.com/upcoming-events" target="_blank">events calendar</a> to find out where we'll be next.&nbsp;</p>

    </article>
</div>

<aside class="span4 tablet-span12 mobile-span12 tablet-break mobile-break row">
    <div class="span12 tablet-span6 mobile-span12">
        <a href="/about-us" class="sidebar__module--link">
            <div class="author sidebar__module span12 tablet-span6 mobile-span12">
                <div class="author-photo-frame">
                    <img class="author-photo" src="/media/default/authors/jessika-garcia.jpg" />
                </div>

                    <p class="sidebar__author-name">By Jessika Garcia</p>
            </div>
        </a>

        <div class="social-links sidebar__module sidebar__module--no-pad span12 desktop-break mobile-break tablet-span6 mobile-span12 row">
            <div class="span6 tablet-span8 mobile-span12 blog-sidebar__split row">
                <div class="span12 tablet-span6 blog-sidebar__split--column">
                    <div class="social-share">
                        <div class="fb-share-button" data-href="/kauai-s-back-to-school-bash" data-layout="button_count"></div>
                    </div>
                    <div class="social-share">
                        <a class="social-share twitter-share-button" href="https://twitter.com/intent/tweet?text=Kauai%27s Back to School Bash via &#64;askhmsa" ></a>
                    </div>
                    <div class="social-share">
                        <a href="//www.pinterest.com/pin/create/button/?url=http://www.wellbeinghi.com/kauai-s-back-to-school-bash&media=http%3a%2f%2fwww.wellbeinghi.com%2fMedia%2fDefault%2fJessika%2fback-to-school-bash-packing-party-hero-1.jpg&description=Kauai%27s+Back+to+School+Bash" data-pin-do="buttonPin" data-pin-config="beside" data-pin-color="white"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_white_20.png" /></a>
                    </div>
                </div>
                <div class="span12 tablet-span6 blog-sidebar__split--column">
                    <div class="social-share">
                        <a class="social-share__email" href="mailto:?subject=Check out this article I found on Well-Being Hawaii!&body=I read this article on wellbeinghi.com and thought you&rsquo;d like it.%0D%0A%0D%0Ahttp://www.wellbeinghi.com/kauai-s-back-to-school-bash">
                            <i class="icon icon-mail"></i>Email
                        </a>
                    </div>
                </div>
            </div>

            <div class="span6 tablet-span4 mobile-span12 mobile-break blog-sidebar__split">
                <div class="social-share">
                    <div class="fb-like"
                         data-send="true"
                         data-width="450"
                         data-show-faces="false"
                         data-action="like"
                         data-share="false"
                         data-layout="button_count">
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div class="span12 tablet-span5 mobile-span12">
        <div class="zone zone-aside">

<div class="related">
        <h2 class="related__header">Related articles</h2>

    


    <ul>
            <li class="related__article">
                    <i class="icon pull-left icon-health"></i>
                
                <a href="/hmsa-2nd-annual-happy-healthy-keiki-parade">HMSA 2nd Annual Happy, Healthy Keiki Parade</a>
            </li>
            <li class="related__article">
                    <i class="icon pull-left icon-events"></i>
                
                <a href="/oh-baby-family-expo-2015">Oh Baby! Family Expo 2015</a>
            </li>
            <li class="related__article">
                    <i class="icon pull-left icon-events"></i>
                
                <a href="/oh-baby-family-expo">Oh Baby! Family Expo</a>
            </li>
            <li class="related__article">
                    <i class="icon pull-left icon-lifestyle"></i>
                
                <a href="/celebrating-young-talent-hmsa-kaimana-scholarship">Celebrating Young Talent: Kaimana Scholarship </a>
            </li>
            <li class="related__article">
                    <i class="icon pull-left icon-events"></i>
                
                <a href="/3rd-annual-special-abilities-social-031916">3rd Annual Special Abilities Social</a>
            </li>
    </ul>

</div></div>
    </div>
</aside>

<section class="social-comments break span8 mobile-span12">
    <div class="social-comments__disclaimer">
        <span>By commenting, you agree to Well-Being Hawaii's <a href="/terms-of-use">Terms of Use</a>.</span>
    </div>
    <div class="fb-comments"
         data-href="http://www.wellbeinghi.com/kauai-s-back-to-school-bash"
         data-numposts="5"
         data-colorscheme="light"
         data-order_by="time"
         data-width="100%">
    </div>
</section>

</div>

</div>
                </div>
                    </div>
    </div>
</div>

<div id="layout-footer" class="group">
    <footer>

        <div class="footer-container" id="footer">
    <div class="footer-main stage row">
        <div class="span3 tablet-span7 mobile-span12 logo-wrapper">
            <a href="//hmsa.com/">
                <i class="icon icon-hmsa"></i>
            </a>
        </div>
        <div class="span2 tablet-span5 mobile-break mobile-span12 row">
            <div class="footer-links">
                <a href="/about-us">About Us</a>
                <a href="/terms-of-use">Terms of Use</a >
                <a href="https://hmsa.com/non-discrimination-notice/">Non-discrimination Notice</a>
            </div>&nbsp;
        </div>
        <div class="span3 tablet-break tablet-span7 mobile-break mobile-span12 row">
            <div>
    <span class="pull-right newsletter--fail hide">Fail!</span>

    <h3 class="newsletter--header">Subscribe to our Newsletter:</h3>

    <form action="http://sky.lyris.net/subscribe/subscribe.tml" method="POST" class="newsletter--form">
        <input type="text" placeholder="Email address" name="email" />
        <button>Sign up</button>

        <input type="hidden" name="list" value="wellbeinghi">
        <input type="hidden" name="confirm" value="one">
        <input type="hidden" name="showconfirm" value="F">
        <input type="hidden" name="url" value="http://www.wellbeinghi.com/kauai-s-back-to-school-bash?signup#footer">
    </form>
</div>

        </div>
        <div class="span3 offset1 tablet-span5 mobile-break mobile-span12 row expand-bottom">
            <span class="h4">Connect with us</span>
            <div class="social-links">
                <a href="http://www.facebook.com/myhmsa/"><i class="icon icon-facebook"></i></a>
<a href="https://twitter.com/askhmsa/"><i class="icon icon-twitter"></i></a>
<a href="http://instagram.com/askhmsa/"><i class="icon icon-instagram"></i></a>
<a href="https://www.pinterest.com/myHMSA/"><i class="icon icon-pinterest"></i></a>

<a href="http://www.youtube.com/HMSANow/"><i class="icon icon-youtube"></i></a>
            </div>
        </div>
    </div>
    <div class="footer-foot">
        <div class="footer-foot-content stage row">
            <p class="collapse-bottom">HMSA, an Independent Licensee of the Blue Cross and Blue Shield Association</p>
            <p class="collapse-bottom">&copy; 2015 Hawaii Medical Service Association. All rights reserved.</p>
        </div>
    </div>
    <div class="footer-secondary">
        <div class="stage">
            <h3 class="article-tile__title">Need a Language Interpreter?</h3>
            <ul>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Hawaiian">'Olelo Hawai'i</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Visayan">Bisaya</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Chinese">繁體中文</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Ilocano">Ilokano</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Japanese">日本語</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Korean">한국어</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Laotian">ພາສາລາວ</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Marshallese">Kajin Ṃajōḷ</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Pohnpeian">Lokaiahn Pohnpei</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Faasamoa">Gagana Sāmoa</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Espanol">Español</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Tagalog">Tagalog</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Fakatonga">Tonga</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Trukese">Foosun Chuuk</a>  |</li>
                <li><a href="https://hmsa.com/need-a-language-interpreter/#Viet">Tiếng Việt</a></li>
            </ul>
        </div>
    </div>
</div>
        <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '468338943317587',
          xfbml      : true,
          version    : 'v2.3'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
</script>
        <div class="hide">
            Orchard.UI.Resources.RequireSettings
            Orchard.UI.Resources.RequireSettings
        </div>

    </footer>
</div>
</div>
    <script src="/Themes/HMSA/Scripts/lib/jquery-2.1.4.min.js" type="text/javascript"></script>
<script src="/Themes/HMSA/Scripts/blog.js" type="text/javascript"></script>
    <div id="fb-root"></div>
    <script>
        var loadScript = function (id, loadSrc) {

            var d = document;
            var s = 'script';

            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s);
            js.id = id;
            js.defer = true;
            js.src = loadSrc;
            fjs.parentNode.insertBefore(js, fjs);
        };

        loadScript('facebook-jssdk', '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3');
        loadScript("twitter-wjs", 'https://platform.twitter.com/widgets.js');
        loadScript('pinterest', '//assets.pinterest.com/js/pinit.js');
    </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64407602-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>